Novo: Cadastro básico de atendimento

Objetivo

Este documento destina-se a apresentação dos processos de manutenção básica de atendimento, dentre esses processos estão: manutenção de unidade, motivo, ocorrência, classificação de causa, causa, solução, situações.

Manutenção de Atendimento

Na tela de manutenção é possível visualizar alguns componentes:

Alterar status de Unidade/Motivo/Ocorrência/Causa

É possível alterar o status de uma unidade vinculada selecionando o ícone de lápis e alterando o status.

Vincular Unidade

Para vincular unidade a motivo/ocorrência/causa é necessário selecionar o botão 'Vincular Unidade'. Após isso, um formulário será aberto. 

Nessa seção, é possível registrar um novo vínculo de unidade, visualizar todas as unidades e alterar seu status.

Preencha os campos e selecione 'SALVAR' para vincular unidade.

Obs: É possível filtrar a lista de unidades vinculadas conforme o preenchimento do formulário. Ex: Ao selecionar 'Motivo', apenas vínculos do motivo selecionado serão mostrados na lista. 

Registro Rápido

Nos campos Motivo/Ocorrência/Causa/Classificação de Causa é possível fazer um registro rápido caso você digite registros que não existam.

Registro de Motivo

Registro de Ocorrência

Registro de Causa

Manutenção de Motivo/Ocorrência/Causa

Para abrir a seção de manutenção, você pode selecionar o botão "ADICIONAR", e escolher a seção em que deseja realizar a manutenção

Todas os formulários possuem um padrão de três componentes:

Unidade

Motivo, Ocorrência e Causa (Formulários correlacionados)

No formulário, preencha os campos e selecione 'SALVAR' para fazer o registro do passo selecionado. Você também pode alterar o status do registro selecionando o ícone de lápis e alterando o status 

Motivo

É possível registrar e alterar o status do motivo.

Ocorrência

É possível registrar, filtrar ocorrências por motivo e alterar o status da ocorrência.

Causa

É possível registrar, filtrar causas por motivo/ocorrência e alterar o status da causa

Classificação de Causa, Solução e Situação (Formulários Independentes)

Classificação de Causa

É possível registrar e alterar o status da Classificação de Causa.

Solução

É possível registrar e alterar o status da Solução.

Situação

É possível registrar e alterar o status da Situação.